首頁遊戲新聞《電馭叛客2077》新人群AI性能要求過高 無法在PS4和Xbox One主機上應用

《電馭叛客2077》新人群AI性能要求過高 無法在PS4和Xbox One主機上應用

次世代主機給我們帶來的直觀感受更多是畫質和幀率上的提升,但很少有僅限次世代主機可用的AI。 昨日的《電馭叛客2077》的次世代版/1.5更新補丁帶來了大量的改動和更新,其中戰鬥AI和人群AI的更新由於對主機要求過高,以至於無法登上PS4和Xbox One。

更新後的人群現在將對您的攻擊性行為做出更真實的反應,NPC會反擊、逃跑,甚至互毆。 「它為這座城市帶來了更多的生命力」任務總監Paweł Sasko說。

「事實上,有些人實際上是有武器的,當你以某種方式威脅到他們時,他們可能會選擇攻擊你。」

在車輛中,也會發生類似的反應,團隊稱之為「恐慌駕駛」 官方表示,由於存在一定技術難度,上世代主機的遊戲版本將不會加入這些內容。 PS4和Xbox One版本仍保留了原始AI。

在接受採訪時,CDPR全球公關總監Radek Grabowski解釋了這一決定,表示AI的更新對舊硬體要求太高。

「隨著《電馭叛客2077》核心的更新和補充,這個在技術上已經很複雜的遊戲正變得越來越複雜。 這種日益增長的複雜性需要更多的資源,比如更快的內部存儲,或者更多的記憶體,而在主機上,記憶體的數量通常是有限的。 考慮到這一點,我們已經做出決定,只在次世代版本中引入一些功能,以保持PS4和Xbox One上提供最佳、最穩定的遊戲體驗。 」

Source: IGN

小蝦
小蝦
「蝦米攻略網」編輯兼重度玩家,充滿遊戲熱情,希望分享全世界所有好玩的遊戲!給熱愛遊戲的廣大玩家。

相關文章

發表留言:

請輸入你的留言
請在這裡輸入你的名字

313,519粉絲Like
2,849追隨者追隨
1,147追隨者追隨

最新文章

熱門文章